Syncronization issue with identity providers

Incident Report for Foxpass

Resolved

This incident has been resolved. Any customer see users missing from groups sync'd from Okta or Google, please contact support.
Posted Mar 01, 2025 - 00:59 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2025 - 00:48 PST

Identified

The issue has been identified and a fix is being implemented
Posted Mar 01, 2025 - 00:47 PST

Investigating

There is an issue with users being deactivated after a sync with external identity providers. We are currently investigating this issue.
Posted Feb 28, 2025 - 21:56 PST