G Suite Outage
Incident Report for Foxpass
Resolved
G Suite is reporting that the issue has been fixed and we're seeing recovery as well.
Posted about 1 month ago. Aug 19, 2019 - 13:31 PDT
Monitoring
We're seeing error rates improve and continue to monitor the situation.
Posted about 1 month ago. Aug 19, 2019 - 12:50 PDT
Identified
Google G Suite is having issues signing users in and checking their passwords for delegated authentication. We are monitoring the situation.

https://status.cloud.google.com/incident/developers-console/19008
Posted about 1 month ago. Aug 19, 2019 - 12:37 PDT