DNS resolution issue
Incident Report for Foxpass
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 21, 2016 - 11:27 PDT
Monitoring
The DNS issues affecting the eastern region have been fixed, but Okta delegated auth and sync is still having intermittent issues.
Posted almost 3 years ago. Oct 21, 2016 - 06:54 PDT
Identified
There is an issue with DNS resolution. This is affecting many services, but especially delegated authentication.
Posted almost 3 years ago. Oct 21, 2016 - 05:15 PDT