Okta Incident
Incident Report for Foxpass
Resolved
Okta's issue has been resolved and our error rates have returned to normal.
Posted over 2 years ago. Jan 17, 2017 - 12:20 PST
Monitoring
Okta is currently undergoing an event. As a result, Okta delegated authentication and sync may not be fully functional. Follow here for further updates:
https://status.okta.com/
Posted over 2 years ago. Jan 17, 2017 - 11:41 PST