Authentication errors with Bitium delegated auth
Incident Report for Foxpass
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 30, 2017 - 17:57 PST
Identified
Customers who delegate authentication to Bitium are encountering errors when trying to authenticate. We are working with Bitium to identify and remedy this issue.
Posted over 2 years ago. Jan 30, 2017 - 16:24 PST