Google Sync Errors

Incident Report for Foxpass

Resolved

Google has rolled back the code that caused the error. We are not seeing any more issues.
Posted Jul 23, 2020 - 08:45 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2020 - 08:00 PDT

Identified

We are getting errors from Google when trying to access their APIs currently. We have escalated to their support.
Posted Jul 23, 2020 - 08:00 PDT
This incident affected: Console.