Service Outage
Incident Report for Foxpass
Resolved
The service has recovered and is operating normally.
Posted 11 months ago. Oct 17, 2018 - 11:59 PDT
Monitoring
The primary database failed and a secondary automatically took its place within a few minutes. Service is recovering and we are monitoring performance.
Posted 11 months ago. Oct 17, 2018 - 11:44 PDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Oct 17, 2018 - 11:31 PDT
This incident affected: LDAP, RADIUS, Web, and API.