Some EAP-TTLS RADIUS connections not succeeding
Incident Report for Foxpass
Resolved
This incident has been resolved but requires action if you connect to our cloud-RADIUS servers for 802.1x. If you did not receive instructions via email, please contact us.
Posted about 1 year ago. Aug 03, 2018 - 15:30 PDT
Identified
This appears to be an incompatibility with an update to Mac OS's root certificate store and our certificate provider. It is affecting a small number of connections currently but we believe the number will increase daily. We have set up a work-around, you will receive details via our Intercom system.
Posted about 1 year ago. Aug 03, 2018 - 12:49 PDT
Investigating
We are currently investigating this issue. Connection failure are intermittent.
Posted about 1 year ago. Aug 03, 2018 - 07:25 PDT
This incident affected: RADIUS.