Delegated authentication failures
Incident Report for Foxpass
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 27, 2019 - 17:44 PDT
Investigating
We are seeing slow or failing authentication to third-party sources. We are investigating.
Posted 6 months ago. Mar 27, 2019 - 17:32 PDT
This incident affected: LDAP, RADIUS, and API.