Issues With Delegated Authentication
Incident Report for Foxpass
Postmortem

Customers that wish to read a detailed postmortem may email us at help@foxpass.com.

Posted about 1 year ago. Jul 23, 2018 - 01:11 PDT

Resolved
A fix has been implemented and the problem has been resolved.
Posted about 1 year ago. Jul 20, 2018 - 10:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 20, 2018 - 09:51 PDT
Investigating
We are currently investigating issues with our delegated authentication mechanism
Posted about 1 year ago. Jul 20, 2018 - 09:14 PDT
This incident affected: LDAP and RADIUS.