Google API Incorrectly Marking Users As Disabled
Incident Report for Foxpass
Resolved
Google's Auth API has stopped throwing errors and we have re-enabled our internal user sync.
Posted over 2 years ago. Feb 23, 2017 - 15:09 PST
Identified
Google's API is returning an invalid state for some users. We've temporarily disabled our sync; please contact us over the Intercom chat system on our website or by email to get these accounts back into a valid state.
Posted over 2 years ago. Feb 23, 2017 - 14:08 PST