Radius Interruption
Incident Report for Foxpass
Resolved
A new set of outbound IP addresses have been set up, and almost all customers have switched over. We are working to get more information from Okta about the block.
Posted over 1 year ago. May 31, 2018 - 08:15 PDT
Monitoring
Okta is accepting traffic from the new IPs, we are continuing to monitor the situation.
Posted over 1 year ago. May 31, 2018 - 06:27 PDT
Update
Our traffic to Okta's API is now coming from 52.5.197.216 and 35.153.22.124. You may need to update your Okta on-net whitelist. (please keep the existing ones active).
Posted over 1 year ago. May 31, 2018 - 06:09 PDT
Identified
We are unable to connect to Okta's API.
Posted over 1 year ago. May 31, 2018 - 05:44 PDT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. May 31, 2018 - 05:43 PDT
Investigating
We are currently investigating an interruption in our RADIUS service.
Posted over 1 year ago. May 31, 2018 - 05:34 PDT
This incident affected: LDAP, RADIUS, and API.