LDAP binds are sluggish for some requests
Incident Report for Foxpass
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 18:07 PDT
Monitoring
A small % of LDAP binds are slow to respond. We are working to improve the performance.
Posted Sep 22, 2020 - 12:01 PDT
This incident affected: LDAP.