Increased LDAP Bind Times
Incident Report for Foxpass
Resolved
We experienced an LDAP slowdown for 20 minutes. The system has fully recovered at 3:52 Pacific for the majority of our customers.
Posted over 2 years ago. Apr 27, 2017 - 17:39 PDT
Monitoring
We are currently monitoring system recovery.
Posted over 2 years ago. Apr 27, 2017 - 15:56 PDT
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Apr 27, 2017 - 15:41 PDT