RADIUS/TTLS can't authenticate
Incident Report for Foxpass
Resolved
This issue has been fixed.
Posted Jul 30, 2024 - 19:41 PDT
Identified
This is affecting TTLS and PEAP connections to our non EAP-TLS-enabled RADIUS cluster.
Posted Jul 30, 2024 - 19:41 PDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2024 - 19:28 PDT
This incident affected: RADIUS.