Degraded RADIUS Performance
Incident Report for Foxpass
Resolved
Google’s endpoint is returning normally now. All systems fully operational.
Posted Aug 31, 2016 - 16:49 PDT
Monitoring
Google’s auth endpoint was intermittently timing out, degrading our RADIUS servers’ performance. We are monitoring the situation.
Posted Aug 31, 2016 - 16:29 PDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2016 - 16:05 PDT