Increased error rates and timeouts for customers using Okta authentication delegation
Incident Report for Foxpass
Resolved
All calls are returning successfully as of 17:03 Pacific.
Posted almost 3 years ago. Oct 04, 2016 - 17:24 PDT
Investigating
We are seeing an increased number of errors when communicating with Okta's API. Around 10% of connections are impacted. We are investigating.
Posted almost 3 years ago. Oct 04, 2016 - 16:53 PDT