Increased Error Count
Incident Report for Foxpass
Resolved
5 minute period of increased errors for API/RADIUS during database maintenance.
Posted over 2 years ago. May 06, 2017 - 13:51 PDT
Investigating
We are currently investigating this issue.
Posted over 2 years ago. May 06, 2017 - 13:42 PDT