Increased Error Rate
Incident Report for Foxpass
Postmortem

A misconfigured container went into production over the weekend and caused an increase in LDAP error rates. The number of errors was a small enough percentage across the total traffic that it did not raise any internal alerts. Once the configuration error was found, the container was removed from production and service returned to normal levels.

We apologize for those impacted by the service interruption.

Posted 2 months ago. Jul 18, 2019 - 09:24 PDT

Resolved
A misconfigured container caused in increase in LDAP error rates
Posted 2 months ago. Jul 13, 2019 - 10:47 PDT