Increased LDAP bind times
Incident Report for Foxpass
Resolved
We moved off of the affected Amazon services and have recovered fully.
Posted about 2 years ago. Jun 22, 2017 - 19:39 PDT
Monitoring
Amazon's issues are affecting our LDAP bind times. We are monitoring the situation.
Posted about 2 years ago. Jun 22, 2017 - 19:02 PDT